Quelles sont les étapes pour créer une nouvelle espèce dans la base de données de plantes ?

La base données de plantes de Lands Design contient plus de 1800 espèces. Vous pouvez enrichir cette bibliothèque en ajoutant de nouvelles espèces créées par vous même.

1. Ajouter une nouvelle espèce dans la base de données de plantes:

  • Ouvrez la base de données de plantes (commande laBaseDonnéesPlantes)

Base de données de plantes 0

    1. Ajoutez la nouvelle espèce avec une de ces deux options dans la barre d’outils :
      1. Bouton Nouvelle espèce… : Une boîte de dialogue de création de nouvelle espèce apparaîtra.
      2. Bouton Dupliquer une espèce : une copie de l’espèce de plante sélectionnée sera créée en utilisant toutes ses informations qui pourront être modifiées par la suite. Une boîte de dialogue flottante vous demandera le nom de l’espèce que vous voulez ajouter dans la liste. Sélectionnez la nouvelle espèce et cliquez sur le bouton Propriétés pour ouvrir sa fiche de données.
    2. Remplissez les données sur l’espèce dans la boîte de dialogue Propriétés : ajoutez les informations sur l’espèce dans les onglet Informations, Morphologie et Caractéristiques.

Nouvelle fiche de données de l'espèce

      1. Définissez des représentations en 2D et 3D : dans l’onglet Affichage, cliquez sur les boutons Modifier pour définir le dessin 2D, la forme conceptuelle 3D et la forme détaillée 3D. Plusieurs définitions de bloc prédéfinies pour chaque type de représentation sont disponibles dans la bibliothèque de blocs. Vous pouvez également créer vos propres blocs et les ajouter dans la bibliothèque. Il vous suffit de les enregistrer sur votre ordinateur et de les sélectionner après avoir cliqué sur le bouton Modifier.

(Remarque : lorsque aucun bloc 2D ou 3D n’est assigné à la plante dans les représentations 2D et 3D, Lands définit un bloc standard pour chaque type de représentation par défaut).

Affichage de la nouvelle l'espèce dans la fiche de données

2. Assigner une représentation réaliste à l’espèce de plante :

Vous pouvez assigner une représentation réaliste à l’espèce de plante dans l’onglet Rendu de la boîte de dialogue des Propriétés de la nouvelle espèce.
Rendu de la nouvelle l'espèce dans la fiche de données
Cette représentation réaliste utilise un fichier de plante nXt (défini par l’extension de fichier ArPlantX) qui intègre les textures et l’apparence de l’espèce.

  • Sélectionner un fichier de plante nXt existant : cliquez sur le bouton Modifier pour sélectionner un fichier de plante de nXt dans la bibliothèque.
  • Modifier un fichier nXt de plante existant :
    • Cliquez sur le bouton Modifier pour sélectionner un fichier de plante de nXt dans la bibliothèque
    • Cliquez sur le bouton Éditeur de plantes pour l’ouvrir avec l’éditeur de plantes.
    • Modifiez le fichier nXt dans l’éditeur de plante et enregistrez-le sous un nouveau nom. Fermez l’éditeur de plantes.
    • Cliquez sur le bouton Modifier à nouveau pour assigner la nouvelle plante nXt.
  • Créer un nouveau fichier de plante nXt :
    • Ouvrez l’éditeur de plantes avec le bouton Éditeur de plantes ou depuis le menu Démarrer de Window > Éditeur de plantes de Lands.
    • Créez le fichier nXt dans l’éditeur de plantes de Lands. Enregistrez-le sur votre ordinateur ou dans le même dossier que les autres fichiers nXt de la bibliothèque de Lands.
    • Cliquez sur le bouton Modifier à nouveau pour assigner la nouvelle plante nXt.

Éditeur de plantes

Lorsque vous travaillez sur la plante nXt dans l’éditeur de plantes, utilisez les glisseurs et les onglets de droite pour définir l’apparence de l’espèce et les matériaux de texture de ses différentes parties (tronc, branches, feuilles, fleurs, etc.).

Dans l’onglet Feuillage, vous pouvez créer différentes définitions de feuillage selon les saisons afin de pouvoir ensuite créer une simulation des saisons lors du rendu du modèle.

Des modèles sont disponibles (Fichier > Nouveau) avec différents types de plantes pour commencer.

La nouvelle espèce créée sera enregistrée dans la base de données de plantes sur votre ordinateur et sera disponible dans vos projets de Lands Design.